Google Is Banning Standard Linux Internet Browsers For Unknown Causes

As reported by Bleeping Computer, Google, the search big, is banning a number of the in style net browsers like Konqueror, Falkon, and Qutebrowser. In the event you’re utilizing any of the talked about browsers, there are possibilities that you just’ll be restricted from logging into Google companies.

The ban was found by a Reddit person who posted about the identical on the platform. The submit garnered consideration from a number of Linux fans who additionally reported they aren’t capable of entry Google companies from some Linux browsers.

Google Banning Linux browser
Reddit

When customers attempt to log in utilizing Konqueror, Falkon, or Qutebrowser, they’re greeted with the next message, which mentions that the browser isn’t safe.

Google ban Falkon Linux browser
Bleeping Laptop

There’s a ‘Learn more‘ link within the error message that redirects to a Google help article stating the next doable causes behind the blockage of Google companies on Linux browsers:

  • Don’t help JavaScript or have Javascript turned off
  • Have unsecure or unsupported extensions added
  • Use automation testing frameworks
  • Are embedded in a unique utility

Nevertheless, within the Reddit thread, many customers mentioned that they had been capable of log in from the aforementioned browsers, which makes it troublesome to pinpoint the precise cause behind the difficulty.

There are a number of theories floating as to why Google has blocked the browsers. Some say that it’s an A/B check being carried out by Google, whereas others report that it’s due to a selected model of QtWebEngine put in within the machines dealing with the difficulty.

Are you additionally unable to entry Google companies from a Linux browser? Inform us within the feedback.

Additionally Learn: Darksiders Genesis Proves Google Stadia Games Are A Mess

About the Author

Leave a Reply

Your email address will not be published. Required fields are marked *